2020

2019

CVE-2019-0328 (v3: 7.2) 10 Jul 2019
ABAP Tests Modules (SAP Basis, versions 7.0, 7.1, 7.3, 7.31, 7.4, 7.5) of SAP NetWeaver Process Integration enables an attacker the execution of OS commands with privileged rights. An attacker could thereby impact the integrity and availability of the system.

2018

2017

2016

CVE-2016-6147 (v3: 9.8) 5 Aug 2016
An unspecified interface in SAP TREX 7.10 Revision 63 allows remote attackers to execute arbitrary OS commands with SIDadm privileges via unspecified vectors, aka SAP Security Note 2234226.

2015

2014

2013

2012

2011