2020

2019

CVE-2019-10431 (v3: 9.9) 1 Oct 2019
A sandbox bypass vulnerability in Jenkins Script Security Plugin 1.64 and earlier related to the handling of default parameter expressions in constructors allowed attackers to execute arbitrary code in sandboxed scripts.

2018

2017

2016

2015

2014

2013

2012

2011